Wiimote keeps blinking and not showing up in Detected devices

Homepage Forums How-to and troubleshooting Wiimote keeps blinking and not showing up in Detected devices

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #14168
    00610061
    Participant

    When Wiimote is connected with bluetooth, it is displayed as connected in Windows, but Wiimote keeps blinking and is not displayed in Detected devices even in Driver4VR.
    Is there a tutorial other than a Youtube video? Maybe I need to connect the sensor bar? Need an extra driver?
    Thanks for answering.

    – Windows 10 (1809)
    – Driver4VR 5.2.2.0
    – Wii Remote & Nunchuk
    – iVRy (Android)

    Attachments:
    You must be logged in to view attached files.
    #14174
    Bla BlablaGreg Driver
    Keymaster

    hi. can yu contact me on discord??

    #14192
    Phil Wallerpawaller
    Participant

    I am having exactly the same issue

    #14196
    Bla BlablaGreg Driver
    Keymaster
    #14325
    Ben Halebhale2006
    Participant

    It still doesn’t work for me.

    #14332
    Andrew Whaleyazw413
    Participant

    I haven’t been able to get it to work either, same issue – pairs with Windows OK but doesn’t show up on the tracker manager list. I’m a brand new user as I only bought driver4vr yesterday so could be doing something wrong.

    #14602
    Bla BlablaGreg Driver
    Keymaster

    hello. can u please try version 5.2.8.2 on a website. should have fix that address the problem.
    regards

    #14920
    mephrasemephrase
    Participant

    same issure. have 5.2.10.2 not showing up, still stupid blinking. really good software, but if you fix it, i would buy it. thx

    #15151
    June JohnsonKitten
    Participant

    have you started driver4vr before you try to update devices?

    #15254
    Mathias FaltejsekFakespeare
    Participant

    Same problem here (trial version, downloaded yesterday)

    Wiimote keeps blinking all 4 blue LEDs, no vibration, not visible in driver4vr; it is working in opentrack (LEDs stop as soon as I start tracking).

    If you need debug info, just tell me what you need.

    Attachments:
    You must be logged in to view attached files.
    #15328
    Rey Aldrin GonzalesCode Breaker SI
    Participant

    When it is connected in windows you should click “start” driver4vr then hold down 1 and 2. It should pair with driver4vr. For driver4vr to be recognized in the logs you need to restart the application after connecting. Hope this helps!

    #15340
    Mathias FaltejsekFakespeare
    Participant

    “Start driver4vr” was the point I missed.

    #37516

    Hi I’ve narrowed down my issue.
    It works with Gen 1 Wiimotes. But it doesn’t appear to work with Gen 2. (The ones with motion plus built into it).

    Please fix! And I’ll buy!

    Would be cool if webcam could support monitoring the LED flashlight facing out on most phones.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.