Nolo VR not calibrating

Homepage Forums Bugs Nolo VR not calibrating

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3422
    DesunyanDesunyan
    Participant

    Few days Nolo VR worked perfectly. Today I can not recalibrate it in Driver4VR settings anymore. Keep getting message “It seems Kinect is not tracking.” and Head pos (Kinect) not changing. I did literally nothing with PC, it worked 12 hours ago and now just stopped. Tried reinstalling Driver4VR (including driver) and Nolo software, restarted PC couple of times, nothing helps. In internal Nolo VR Visualizer head tracker and controllers still tracking perfectly.
    Logs included.

    Attachments:
    You must be logged in to view attached files.
    #3426
    DesunyanDesunyan
    Participant

    Quick follow-up. Calibration broken in latest Driver4VR 3.10.2. Rolled back to 3.10 and calibration works. Updated to 3.10.2 again and calibration stopped working.

    #3446
    DesunyanDesunyan
    Participant

    After calibrating in 3.10.0 and updating to 3.10.2 trackers was displaced back and up by ~1 meter. Reinstalling both versions multiple times did not help. Found a workaround for this issue.
    1. Install version 3.10.0
    2. Calibrate
    3. Delete folder: C:\Users\username\AppData\Local\Grzegorz_Bednarski_@_2MW\Driver4VR.exe_Url_RandomLetters\3.10.2.0
    4. Install version 3.10.2
    After this tracking started working as it should.

    #3520
    Bla BlablaGreg Driver
    Keymaster

    thanks

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.