need Kinect 360 help (blinking green light)

Homepage Forums How-to and troubleshooting need Kinect 360 help (blinking green light)

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #578
    bggangelbggangel
    Participant

    Hi,

    I realize this is not directly related to the driver4vr driver, but I am hoping other people with a kinect 360+pc combination are here and can help me.

    I want to use the driver4vr in combination with a vive, so I am limited to a kinect 360.
    I bought a kinect 360 on ebay and got a $10 connector on amazon.

    I hooked everything up and installed kinect driver version 1.8 (+SDK).

    However, when I run the tests in the kinect windows development kit, I can move the angle of the kinect, I can see that audio comes in and the accelerometer also works.
    However, the video stops after 1 initial frame. So I just see one still.

    The diagnostic programs show that the kinect is connected. There is a flashing green light on the kinect.

    I tried on 4 different PC’s with windows 10 and with windows 7. I tried skd 1.5, 1.6, 1.7, 1.8 and 2.0. Always with the same result.

    Does anyone know what the problem is? What part should I replace or buy again? The kinect or the adapter?

    #595
    Bla BlablaGreg Driver
    Keymaster

    sorry for really basic question…
    did you put adapter to power supply ?
    if you already tried few pc then must be either adapter or kinect. i cannot tell from the description.

    #617
    bggangelbggangel
    Participant

    yes, I always plugged in the adapter in the wall socket. I guess I will try to buy a new kinnect on ebay as I do not see how a simple adapter could be at fault.

    #618
    JediahJediah
    Participant

    My 360 kinect blinks the green light also, but it has not been an issue. It still has worked as expected as long as I have it plugged into my Anker usb 3.0 hub with 60 watt power supply. I bought a 10 dollar usb and power connector for the 360 kinect. Then kinect will not even load drivers if it is plugged into any other ports in my rig. It has been working well though as long as I have it plugged in and going through the hub.

    #683
    bggangelbggangel
    Participant

    Thanks for the help.

    Quick update: I ordered another kinect 360 off ebay and I just received it and it works right off the bat as expected. The first kinect must be faulty. Thanks again.

    #687
    Bla BlablaGreg Driver
    Keymaster

    np 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.