I want to use an older version.

Homepage Forums Bugs I want to use an older version.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14009
    SEONGYUN JEONGSEONGYUN JEONG
    Participant

    I installed a new version. But I want to go back to the old version 5.0.0.6 but I can’t authenticate.

    #14019
    Bla BlablaGreg Driver
    Keymaster

    yes. old one won’t. is anything missing?

    #14039
    IM G069IMG069
    Participant

    the newer version isn’t working with the 360 and im getting a ‘device not supported’ error every time I set the settings to use any of the Kinect tracking. I have tried changing ports uninstalling and reinstalling the Kinect runtime and uninstalling and reinstalling driver4vr and it still doesn’t work. the only thing I can think of is that it might be the version is not compatible either that or there is some hidden component that is either causing the issue or I haven’t downloaded.

    #14055
    Bla BlablaGreg Driver
    Keymaster

    so you are getting ‘device not supported’ when starting driver4vr.
    that can’t be fault of driver4vr.
    i had same problem two times and what helped me is uninstall kinect drivers. restart and install them again.

    #14826
    felipepassionfelipepassion
    Participant

    Is there a way to use an older version?

    #16354
    q qq q
    Participant

    Same I want a old version.
    The Program is a joke can’t even follow the tutorial as NON are the right version or setup wouldnt waste money on this.
    Have to keep making new accounts cause of the stupid 10 min limit and NON of the tutorial can be followed I feel atm its a scam waste your ten mins setting it up well TRYING TO then what after oh sorry now u cant use it if u even managed to get it set up what a joke.

    #16593
    Jak KAzkabanos
    Participant

    I don’t see why you would use older versions. For me everything works as should work and tutorials are still up to date. New versions only add more functions and fix bugs. And you know you dont have to make new account every 10 min if you are using free version? You can just restart program.

    #39682

    i want to use an older version too. Anyway i can get one?

    #40978

    @Greg Driver I want to use an old version also, after upgrading to the new version it is unable to detect the Kinect, multiple ppl on the forums are having this issue

    #44013
    Stuart Bennettstuben32
    Participant

    Yeah – I think a lot of us want access to older versions of the software.

    I have issues with WIIMotes, and 3rd party joy cons – I would like to test the software as it was 5 months ago like the Youtube videos show it working

    Its a shame there isnt another piece of software that will do the same – like there is with the video side of things, Trinus/Ivry/RiftCat

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.