Wii remote bug

Homepage Forums Bugs Wii remote bug

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #45096
    Tom KestisKelate
    Participant

    Hi. I’ve recently bought driver4vr and overall I’m happy with its features. However, there is one frustrating issue that seems to be a bug. When using wii remote + nunchuck as virtual trackers, only the nunchuck works smoothly for some reason. The wii remote has some kind of a ‘deadzone’ where it does not smoothly register its position and instead rapidly jumps to the next position. It seems that it only happens with vertical movement but I’m not sure. Nunchuck, on the other hand, works flawlessly. I tested it with two sets of wii remotes and two different bluetooth dongles. The results are the same: no matter which remote or bluetooth adapter I use, the nunchuck is perfect while the remote glitches. I’m attaching a YT video so that you can see what the problem is about. I really hope you can do something about it, as I don’t have any other controllers to use.

    #45098
    Tom KestisKelate
    Participant

    I decided to try two remotes without nunchucks and they work for like 5 seconds, then they just disappear from the field of view and in driver4vr the red rectangle disappears, there is only the blue line. So there seems to be another bug here.

    YT video:

    • This reply was modified 1 week ago by Tom KestisKelate.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.