vr server always stop working in 3.3.2

Homepage Forums Positional tracking – head and head trackers Version 3 Beta testing vr server always stop working in 3.3.2

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2401
    danank92
    Participant

    vr server always stop working in 3.3.2
    i use dk2 +Nolo

    #2445
    Greg Driver
    Keymaster

    do you use latest oculus runtime or any other from previous versions?

    #2634
    danank92
    Participant

    i use latest oculus runtime. i try version 3.6.2 and stil no luck. vr server say not running. usually problem come if i press nolo touch

    #2635
    danank92
    Participant

    update:
    -i roll back to version 3.2.0.0
    -swich to other monitor
    -use openver-imputemulator-temporary of steam
    result : working perfect but still no luck for 3.6.2 version

    #2636
    Greg Driver
    Keymaster

    can you please send me logs as described here?

    #2671
    Greg Driver
    Keymaster

    can you do a test and run it with all tracking options off?
    then add hand tracking only.
    and then add head tracking.
    each time restart steamvr

    #3111
    danank92
    Participant

    still error vr server.. i sent log

    Attachments:
    You must be logged in to view attached files.
    #3119
    danank92
    Participant

    again

    Attachments:
    You must be logged in to view attached files.
    #3125
    Greg Driver
    Keymaster

    hi,
    can you please make tests as described in this post and let me know how it worked in each case?
    really sorry for this but i cannot reproduce it…

    #3450
    danank92
    Participant

    fix.. i deleted
    “C:\\Program Files\\HDK-Software-Suite\\OSVR-SteamVR\\osvr”,
    “C:\\Program Files (x86)\\WalkinVR\\lib\\drivers\\oculus_walkinvr106”,
    “C:\\Program Files (x86)\\Steam\\steamapps\\common\\SteamVR\\drivers\\psmove”,
    in openpaths and working normally

    #3518
    Greg Driver
    Keymaster

    great !!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.