Vr Chat- Lower Body Only works when I first log in

Homepage Forums Body tracking Vr Chat- Lower Body Only works when I first log in

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3925
    UnitAlpha21UnitAlpha21
    Participant

    I’m using an Oculus Rift With a 360 Kinect as my setup.
    Whenever I log into VR Chat and link the white dots to the model, everything works.(sort of) But when I try to link it to another model, the height proportions are off no matter what I do and the legs don’t move. The entire lower body is stuck in T-Pose while the arms, hands, and head can move freely. The lack of guides on how to specifically make this whole system work is frustrating. I’m not sure If I’m doing something wrong of or if its just a bug… I really would love to be able to use this program, but I just don’t get what’s wrong! Please Help!
    Thanks in advance.

    #3929
    Bla BlablaGreg Driver
    Keymaster

    hi.
    can you tell if trackers follow body correctly ? you can press System button what will get you to SteamVR Dashbaord and you will also see controllers there.

    #3978
    UnitAlpha21UnitAlpha21
    Participant

    Yes, the trackers are following my body as they should be… One at the waist, and 2 for each foot.

    #3980
    Bla BlablaGreg Driver
    Keymaster

    i must be honest with you that I have no good experience to assess this…
    as long as trackers are in good location driver is workinig fine.
    also you might check standard avatars. if they are good then I wwould say specific avatar does not work well.

    #3983
    UnitAlpha21UnitAlpha21
    Participant

    Well you see, it DOES work with the standard X and Y avatars… But that’s only the first time I bind the dots to the model. When I first load in it works fine. But when I try to bind it to another model that’s when the legs stop working entirely. I line the dots up perfectly and the legs just go into t pose.

    #3984
    UnitAlpha21UnitAlpha21
    Participant

    And thank you Greg for the quick responses 🙂

    #3985
    Bla BlablaGreg Driver
    Keymaster

    so again. after you go to second avatar and go back to steamvr dashbaord. are controllers tracking properly ?
    when you try second avatar can you try also one of X and Y ?

    #3987
    UnitAlpha21UnitAlpha21
    Participant

    Yes the trackers ARE in the correct position. On the first Avatar I use the movements are with the tracker but when I use another avatar (I used the x and y in this example) it does not track my lower body movements though my feet and waist trackers are working properly.

    #3988
    UnitAlpha21UnitAlpha21
    Participant

    I’ve tested other avatars and they all work fine. It’s just when I select a new on it just doesn’t want to follow the trackers

    #3989
    UnitAlpha21UnitAlpha21
    Participant

    I GOT IT!! It just took some time for the model I recognize that I bonded it… lol I’m so impatient. Sorry for taking your time Greg… thanks for your help!

    #3992
    Bla BlablaGreg Driver
    Keymaster

    so that was model you develop that we discuss here?

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.