Psmoveservice + psmovefreepiebridge

Homepage Forums General Psmoveservice + psmovefreepiebridge

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #370
    caseterocasetero
    Participant

    Hi there,

    I´ve been testing the combo Psmoveservice + psmovefreepiebridge + freepie + driver4vr —-> SteamVr for positional head tracking.

    The problem is that i dont need to run freepie. It works like this:

    Psmoveservice + psmovefreepiebridge + driver4vr —-> SteamVr

    I say this because the problem i have is i dont have a smooth positional tracking in steamvr and maybe some kind of interference is some script of freepie running in the background.

    Is like the rotational tracking provided by PIMAX runs in 60 Hz and the positional tracking provided by psmoveservice runs in 30 Hz. My cameras (2 ps-eye) are working at 60 hz and 640 x 480 (tested) and the test tracker pose in configtool of psmoveservice moves smooth, much smoother than my positional tracking in steamvr.

    Do u know what can be happening?

    Thank you!!

    #375
    caseterocasetero
    Participant

    Hello again,

    Yesterday i solved the problem. It was the printed calibration mat, it wasnt printed correctly and fucked my setup.

    Now it is perfectly playable.

    It continues working without Freepie. Do u know why Greg?

    Thank you!

    #387
    Bla BlablaGreg Driver
    Keymaster

    good to hear. it works correctly then. yes?

    #404
    caseterocasetero
    Participant

    Yes, it works properly now.

    But i dont understand why it works without freepie. I want to know because i can scale it with the script of freepie.

    Thank you!!

    #417
    Bla BlablaGreg Driver
    Keymaster

    i basically created this driver to allow position into headset that does not support freepie. but if your headset supports freepie then basically you don’t need support of driver4vr. right?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.