No touchpad touch input with NOLO

Homepage Forums How-to and troubleshooting No touchpad touch input with NOLO

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5409
    James NareyJames Narey
    Participant

    Hi,

    I’m in the process of migrating from using PSVR/Trinus/NOLO to using a Lenovo WMR headset that was going for $99 without controllers.

    I was testing the various tracking options and settings with Driver4VR, especially with the Kinect, but was relying on Triuus’s NOLO integration for the controllers. Now I’m using the WMR headset I’ve set Driver4VR to use NOLO for head tracking and controllers, but get no response from touching the touchpad. It responds to clicks/presses. The power, application and trigger buttons work fine.

    I have been through the forum but not found anything relevant.

    Before using NOLO I was using PSMoveService and had to use a ‘beta’ version of SteamVR (the June hotfix version) to get button presses (other than ‘system’) to work. I have tried both this beta version, and the normal SteamVR version. No change.

    I have tried enabling ‘Oculus Touch Emulation’. It creates Oculus controllers but it doesn’t help.

    I saw in an early reply a reference to a ‘touch emulation’ setting that can be applied to the NOLO controllers but I could not find this.

    It would be helpful to know generally which version of SteamVR is best for Driver4VR.

    Thanks,

    Jim.

    #5410
    James NareyJames Narey
    Participant

    Initially I wasn’t able to get the controllers working purely through NOLO Assistant, hence used Driver4VR. It’s started working now for some reason, so I tried selecting NOLO for head tracking only in Driver4VR.

    The same issue with a lack of touch input is the same, so this doesn’t appear to be an issue with Driver4VR but the NOLO software.

    Still, if anyone has any advice it would be most welcome.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.