Kinect Image too dark

Homepage Forums How-to and troubleshooting Kinect Image too dark

This topic contains 1 reply, has 2 voices, and was last updated by  Greg Driver 1 month, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11573

    Hello,

    Trying to make it work so I can use my hands for Beatsaber, and while it detects the skeleton correctly, in the preview the image is too dark, and it doesn’t detect fists forming (for gestures)

    Trying to use the camera in the camera app, 3d scanner or anything else works fine and bright, it’s just in driver4vr that is shows as dark.

    It’s a Kinect v2

    Any ideas on how to solve it?

    Thanks!

    #11634

    Greg Driver
    Keymaster

    go to driver4vr folder and launch Driver4Lib3.exe
    uncheck Auto Exposure Disabled

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.