Kinect (head tracking) and psmoveservice bridge steamvr driver (hand tracking)

Homepage Forums How-to and troubleshooting Kinect (head tracking) and psmoveservice bridge steamvr driver (hand tracking)

This topic contains 2 replies, has 2 voices, and was last updated by  Greg Driver 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #11648

    ilikecaterpillars
    Participant

    I’m trying to set up my Oculus Go with my PS Move controllers and ALVR.

    I’ve got the head tracking working with my 360 Kinect and I have 4 PS Eyes that I’ve calibrated to get the Move controllers working.

    If I set head tracking to Kinect Skeleton and hand tracking to off, the Move controllers show up on SteamVR and work as they should. I tried to play Superhot VR, but it only seems to respond to Vive controllers.

    I then tried setting up so that head tracking was set to Kinect Skeleton and hand tracking was set to PSMoveService Bridge SteamVR Driver, however, when in SteamVR, 4 controllers show up. 2 move controllers in front of me, and 2 Vive controllers way off in the distance.

    Am I setting it up wrong?

    #11650

    ilikecaterpillars
    Participant

    So, I was being dumb. I installed the SteamVR version of PSMoveService, when it should have been the normal one. I now only have 2 controllers, when selecting PSMoveService Bridge SteamVR Driver, which is good.

    Unfortunately, the controllers still aren’t in front of me. they’re off in the distance on the left. Is there any way of calibrating them, so they’re in the middle, where I am, or do I have to try and move them manually?

    #11668

    Greg Driver
    Keymaster

    if you have head tracking with Kinect and controllers with ps eye cameras then right now you need manually calibrate them. i plan to add simple way of calibration in near future.
    you need to click button ‘Controller Shift/Offset’ in bottom part of driver4vr. then click Advanced and use upper group to align them.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.