Kinect 360 not detected but working in Dev Kit Browser

Homepage Forums How-to and troubleshooting Kinect 360 not detected but working in Dev Kit Browser

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4766
    Yamil Chaarmagius
    Participant

    Installed, removed, and re-installed a couple of times already without much success. I posted a week or two ago on another topic but hoping I can get a bit of assistance.

    As indicated above, Kinect seems to be working fine under the Dev toolkit browser. I am able to watch it track and paint the skeleton onscreen.

    But Driver4VR doesn’t even see it. I am running Windows 10 WMR, the first Sriver4VR install was under version 1709 but now I am on 1803. Same behavior.

    Thank you for any tips you can provide!

    Attachments:
    You must be logged in to view attached files.
    #4773
    Bla BlablaGreg Driver
    Keymaster

    i am looking on vrsettings file and I cannot see that you set any type of tracking for body. e.g. skeleton tracking.

    #4780
    Yamil Chaarmagius
    Participant

    So on the Device list, only the controllers, the HMD, and driver4vr show up. Everything under Tracking is greyed out except for Device Manager. Inside Device Manager I don’t see a Kinect device. Am I missing something? I do hope it is operator error. 🙂

    The picture below is basically what I see. Thanks a million for your help Greg.

    Attachments:
    You must be logged in to view attached files.
    #4782
    Yamil Chaarmagius
    Participant

    It was… I misread somewhere and didn’t understand Driver4VR needs to be stopped in order for the selection to be made. Doh! Thanks Greg for taking time to help me.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.