Joy-cons not working at all

Homepage Forums How-to and troubleshooting Joy-cons not working at all

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14418
    Achim HeigertAchim Heigert
    Participant

    Hi guys, i used the search but didn’t find anything, so:

    i tried to connect my joycons to my computer for about two hours now, but there is just nothing working at all.

    When i start steamVR, the joycons are always in a 90 degree angle to the left or right of my viewing position, so i have to look forward but move the arms beside me towards my wall, physically impossible :D. And further, they are not nearly movable like in the Tutorialvideo, they just flip around and do nothing as i do. turning them around themself is possible, but moving up and down not a little bit. I changed every option possible and did everything i could, but now I’m really giving it up. I own Driver4VR now about a year and never got anything to work, it’s really sad 🙁 maybe anyone has a tip what i can do?

    I’m playing with Kinect headtracking and on tVr, so maybe that’s what causes the problem

    #14420
    Achim HeigertAchim Heigert
    Participant

    i have an addition: in the videos, when the joycons are turned around, the controllers rotate too.
    when i turn the joycon, the vr controller moves around me instead of rotating around itself…

    #14455
    Paolo ScuraPaolo Scura
    Participant

    Joy-con no-Joy
    I connected joy-cons to computer, are showing in the device list, but they fail compleatly on tracking and button…now tracking and faulse on all buttons. Anyone has any idea how to fix this?

    Attachments:
    You must be logged in to view attached files.
    #14573
    Bla BlablaGreg Driver
    Keymaster

    are u on windows 10 ? if this is external bluetooth perhaps you can try adding short extension cable.
    please also try this method:

    1. can u try installing this:
    https://github.com/Davidobot/BetterJoyForCemu/releases

    2. do this
    Before uninstalling the drivers, navigate to http://localhost:26762/ and remove all the devices from the “Currently affected devices” list and then restart your computer.

    3. uninstall BetterJoyForCemu.

    #39607

    I paired my joycons via bluetooth and I noticed that Driver4VR was just not picking it up at all, I couldn’t see my joycons on my list of devices

    #39608
    Kade Markouxdeygus@gmail.com
    Participant

    Hmmm, I am in the same boat. I bought a pair of joycons just for the motion control but have noticed that my hands and arms are completely backwards behind my character which is frustrating and the documentation here is confusing as ever. I just don’t understand how to get the hands and arms to be normalized in front of me after mucking around with it for a few hours to the point I had to give up because I wanted to throw my computer and the controllers out the window. I think I watched some 100+ videos on youtube trying to understand and find a solution. When I follow the instructions the first time I was able to get it to sync and work and move but could not use anything due to having it backwards. Then when I disconnected I couldn’t reconnect so I tried again and same issue. I am hoping it was because the controllers weren’t charged and I haven’t tried again. I too have tried BetterJoy for Cemu and noticed that syncs up almost right away. I’d like to know a good configuration for this in the joycon controller config for the driver while sitting because it still makes no sense to me.

    #39657

    So after I paid for the premium version of Driver4VR joycons decide to work, But now a day after, My joycon’s are no longer being recognized, I find this concerning and I wish I could get a little more feedback from Driver4VR staff about this issue.

    #39686
    Kade Markouxdeygus@gmail.com
    Participant

    Yeah, other than using the Driver4VR Contact Button their staff seems almost non-existent as far as I can tell. I think primarily one guy created the program but idk.

    Anyhow, with me I ran into an issue where I realized my Joycons weren’t staying connected to my PC. Does your Joycons stay connected to your pc via Bluetooth? Check your Bluetooth Settings to see if it says Connected or Paired to verify it. If it’s connected then you need to open the program, enable the Joycon Support, and Detect the Joycons so they show up in the listing to assign to the Virtual Vive Trackers.

    If it’s showing up as Paired and the Joycons turn off and don’t stay Connected then you have the exact same problem that I have most likely. It’s not the Driver4VR causing this issue although it would help if they would program it similarly to bridge that connection. I am pretty sure it’s actually some weird issue with Windows Drivers that Microsoft/Third-Parties screwed up again. So if this is the case then you can try a workaround to force the connection that I found yesterday by accident. What I did is I installed BetterJoyforCemu. I then used that to force the Joycons to stay Connected to my PC. I then closed the BetterJoyforCemu Program. The Joycons should stay Connected to your PC. I am unsure if this is or will be the case for your end. After that I found I could then use it properly in Driver4VR and it would recognize them so I could assign and use them. Just pay attention to which way you have your controllers turned when calibrating them. I realized that this also affects how they appear on the VR Screen while trying to play. They don’t work perfectly but they do work decently. I also realized in a recent video the Driver4VR dev sets the Arm/Hand Tracking to 50, 35, 45, and 0 but that may vary for you.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.