It's been a while, are PS Navis now functional?

Homepage Forums How-to and troubleshooting It's been a while, are PS Navis now functional?

Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4637
    LuvkraftLuvkraft
    Participant

    Hi there,
    Been a while since I’ve lost myself in the VR world, but with all these new updates, I was wondering if it’s easier to use the Navis now? Use, I mean, use them like or replacements for the EVO VR bluetooth controllers with LEAP?

    #4640
    Bla BlablaGreg Driver
    Keymaster

    i have spent some time on it and it worked – for me 🙂
    in current build it should work so you might try. if not probably need do some testing.
    it would be recommended to clear all settings before as I am not 100% sure if in build 4.0.2 it will handle previous axis configuration.

    #4648
    LuvkraftLuvkraft
    Participant

    Well I have to say, you have definitely put some work into this jewel. I like the streamline, of incorporating the other services. After playing, I decided it has been a while, so I did a clean install of everything, and got everything calibrated back in. Unfortunately, the psmove service crashes, and restarts, and crashes, and restarts. Not sure if it has to do with the clean install, but maybe more so Steam. I noticed a few posts a few minutes ago, of folks complaining steamvr broke after an update, but either way, well done sir.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.