incompatible USB3.0 controller -Kinect V2

Homepage Forums How-to and troubleshooting incompatible USB3.0 controller -Kinect V2

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4374
    Ibanez80Ibanez80
    Participant

    when i test my kinect sensor using the kinect studio v2 i can see the image and it picks up the body tracking. however, when i run the SDK browser/verifier the only problem i see is “unknown usb3 port detected” so running the driver4vr app wont work…? even though it works fine in kinect studio.

    have tried all my usb3.0/3.1 ports and my usb3.0 pci card but no luck.

    any help would be nice.

    #4386
    Kaeden IrvineTheDunkShot
    Participant

    Have you tried uninstalling the kinect device through windows device manager then restarting?

    #4424
    ReneyReney
    Participant

    Which PC-Adapter do you use? Original or self made? How many FPS you get from Kinect? Maybe it´s just bandwidch of the cable.

    #4457
    Sir Chaoddity of Nowherechaoddity
    Participant

    Maybe this will help. This is a common, generic error.
    https://stackoverflow.com/questions/10935900/kinect-sdk-installed-camera-features-do-not-work
    Check the guy’s response to his own question. He solved it himself.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.