How do I actually press buttons in-game with PS Move Motion Controllers?

Homepage Forums How-to and troubleshooting How do I actually press buttons in-game with PS Move Motion Controllers?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4182
    fwienerfwiener
    Participant

    Hi Greg,

    first of all, thanks for your great work!
    I just started with VR, bought me a PSVR and some Move controllers with it. So far almost everything is working fine and I am quite enthusiastic about the whole experience. There is just a single thing atm I can’t seem to figure out – how do you activate stuff like buttons in-game with the move controllers? I tried Portal Stories and I just can’t grasp how to press the red buttons there to start things happening – like dropping a cube – everything else seems to work as expected. In Hoops VR I can’t actually throw a ball…
    Any ideas about that? If that worked it would be great, but there must be something I am missing here, I guess…

    Thanks a lot.

    #4277
    Bla BlablaGreg Driver
    Keymaster

    are you saying that buttons don’t work ?
    you assigned devices to trackers in device manager ?

    #4278
    fwienerfwiener
    Participant

    Hi Greg,

    thanks for answering. No, the buttons work and the assignment in device manager is fine. It really is an actual in-game problem and probably about the touchpad. I am quite sure that it is me being stupid, but in Portal Stories for example you are standing in front of a red button you’re supposed to press to make a cube drop. With the original Vive controller you most likely press down on the touchpad or something like that – maybe someone can confirm this. But with the move controllers you don’t have that option. I can teleport just fine, the triggers and 180 turns all work, but how to actually do that touchpad press is somehow beyond me.
    I read your description where you explained something similar (I guess) on how to press a button in the upper right corner and how touchpad presses can be done with psmove. I tried holding the move controllers vertically like you said (upright) and most likely I am not understanding your explanation properly, but nothing happens, I just can’t figure out how to press that d*** button…
    Maybe you can get round making that video you mentioned in your post 🙂

    Any help is greatly appreciated.
    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.