FreePie

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5063
    BRE WOODSApeGantz
    Participant

    I recently got into this DIY VR thing and I have mostly everything down pact.

    I am having an issue with Freepie. I am using the FreepieBridge everything tracks in the PSMoveConfigTool. SO launching Driver4VR correctly it shows my DK2 and the Driver.

    The issue is choosing a head tracker. Here’s the list.
    “OFF – I have my own tracker
    FreeTrack
    Nolo – Beta
    Kinect – Skeleton
    Kinect – Ledlight/Ball
    (reserved)
    existing tracker(in development)”

    Now looking at tutorials for this program(Most likely an older version EXAMPLE: https://www.youtube.com/watch?v=H9QV7mxO-IE) where it says Source it says FreePie.

    I don’t see that on my version, 4.0.8.9 Beta.

    Now I am using a ping pong ball to do this and I did get this to work but I needed to use a actual move controller, tricking the program. The pingpong ball tracked but that is not how this program should work.

    Now I can’t even test the program anymore because of the trial.

    Doing my research, apparent there was a Freepieconnector or something like that but that took me to the download page. I’m lost.

    #5738
    Gerald CarrGerald Carr
    Participant

    im having the same problem. ive got my headset to track in PSMS but it wont transfer the data to steam even with free pie and pie bridge running.

    #5748
    Bla BlablaGreg Driver
    Keymaster

    freepieconnector was very first name.
    you should use FreeTrack as an option and then run
    PSMoveFreepieBridge
    and ‘freepie example script.py’ from the folder using FreePIE
    before the FreePIE scipt was not required but that was not the right thing to do this.
    let me know if that works.

    #6165
    Lucas SchibliLucas Schibli
    Participant

    did not work for me 🙁

    #15456
    Adrian MazzalupoBooker21
    Participant

    This is not working.

    #15457
    Bla BlablaGreg Driver
    Keymaster

    what exactly is not working?

    #15731
    Derek HigginsDerek Higgins
    Participant

    Same problem here. My HMD (with LED ping pong ball) tracks in psmoveservice but does not track in steamvr.

    I have the freepie installed and I run the example script.

    I notice that driver4vr exposes two buttons when “freetrack” is selected for head tracking. Clicking the configuration button opens a window showing freetrack data. My position and Raw angle data shows zero even when the HMD led is moved. The Available field has the value “True”

    I have tried checking the box for “read raw data for position” but it does not seem to affect anything.

    Attachments:
    You must be logged in to view attached files.
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.