driver4vr viewpoint starts in floor

Homepage Forums How-to and troubleshooting driver4vr viewpoint starts in floor

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4607
    darcy sinclairpipkin
    Participant

    I think I saw on here someone had this issue before but there wasn’t really any troubleshooting to determine what the issue was.
    I’ve been having this issue for a few weeks now and I have no idea what else to do to fix it. Regardless if i’m using version 3.10.6 or 3.10.8 I have the same result. I calibrate as per the norm. The trackers will show correctly in the steamvr room space, but when I enter a game (vrchat) I start in the ground. With 3.10.6 I can use virtual move to place myself in my avatar but the models are all too large, shoulders at eye level, and tracking breaks on them.
    When I virtual move to place the feet tracking balls where the feet of the model are and exit, i’m hovering a couple feet off the ground in the vr room space
    I also recall having issues before this where my white playspace in game would be no where near where i’m standing, and if I switched avatars my viewpoint would be out of the map, and i’d once again have to virtual move to get myself back to where the avatar is. I didnt have issues at first, i have no idea what changed to cause all this. I’ve tried reinstalling the software, steamvr, clearing the appdata, the vrsettings config in the steam folder, and nothing worked.

    #4608
    Bla BlablaGreg Driver
    Keymaster

    you mean your head is on the ground ?
    there is problem with virtual move right after calibration and restarting of steamvr helps. it is not a solution but can you try that?
    can you tell more about your setup?
    thanks.

    #4609
    darcy sinclairpipkin
    Participant

    recalibration and restarting steamvr doesn’t do anything differently
    As for my setup i use oculus, 2 sensors set up for 360 tracking (diagonal to each other), and my kinect is on my dresser about 6-7 feet away from the front of my play space. This was the same setup I had when I started about a month ago back when everything was working fine.

    Driver4vr is running 3.10.6 with skeleton body tracking only. I have virtual move assigned to the right controller. I cant think of anything else noteworthy…

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.