driver4VR V3 is not working, V2 is working only few seconds

Homepage Forums How-to and troubleshooting driver4VR V3 is not working, V2 is working only few seconds

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2744
    lefunestelefuneste
    Participant

    Hello,
    I like to change my OSVR/HDK2 by a Pimax, I already set up a tracking with 2 PSMOVE cam, a bulb light and PSMOVE service. Replacing OSVR by PIPLAY means that I had to use Driver4VR instead of OSVR fusion.
    So I tried to use Driver4VR with PSMOVE service/PSMOVE freepie Bridge/freePIE.
    My problem is the following: when I installed driver4VR v3.x (tests with 3.6.2.0, 3.7.1.0), I did not have Driver4VR windows launched when starting steamVR. The “D4” icon start green in steamVR windows, but go grey after few seconds.
    I tried the latest v2 version : I had the driver4VR windows opened when steamVR launched, then I can change the settings to use freepie and tracking works for ten seconds, then driver4VR hangs !
    Attached are :
    vrserver_V3.txt : vrserver log for V3.x version
    vrserver_V2.txt : vrserver log for V3.x version
    There are no logs files in driver4VR directory…

    Attachments:
    You must be logged in to view attached files.
    #2762
    Bla BlablaGreg Driver
    Keymaster

    can you try this build ?
    can you please send me logs as described here?

    https://drive.google.com/file/d/1vzZ5DfNtijJdjsmsOjSRuXYf6esFvlon/view?usp=sharing

    #2778
    lefunestelefuneste
    Participant

    It works ! I registered as gold.
    Many thanks.

    #2784
    lefunestelefuneste
    Participant

    Finally it was not the version you send me that fix the problem : I discovered that if avast agent are running driver4Vr is not launched by steamVR !

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.