Daydream controllers won't work at the same time

Homepage Forums Bugs Daydream controllers won't work at the same time

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5164
    Samuel ÖstebySamuel Östeby
    Participant

    Hello!

    I have an issue regarding using two daydream controllers that I was wondering if you could check into. The issue is like following… When I attempt to use two daydream controllers in Driver4VR with one bluetooth dongle, it often happens that only one of the daydream controllers actually work. In the preview both work completely fine separately and I’m able to check everything, but in RoomVR and VR games only one of the controllers work properly while the other acts as if it’s turned off, despite me having assigned it to a hand in the device menu and things working in the preview.

    I also noticed some other weird stuff that occasionally happened, like the volume up button on the working daydream control sometimes opened the VR menu on the other control despite that one not working otherwise. I have a suspicion that maybe it mixes the two daydream controllers together sometimes in-game and that’s why it won’t work properly.

    I should say though that once, it actually did work! I have no idea how or why, but as I was spamming buttons on the dead daydream controller it suddenly just sprung to life and I could control both separately, everything worked perfectly. But since then I’ve been unable to reproduce it, as everytime I’ve tried one of the daydream controllers has always been dead (despite working perfectly in the preview).

    Is this something you could look into, Greg?

    Thank you in advance!

    I should add that I’m using the Kinect One + Riftcat with a Samsung Galaxy S8.

    #5165
    Samuel ÖstebySamuel Östeby
    Participant

    I should add that I did remember to assign them to separate hands. The other controller stays dead still

    #5166
    Bla BlablaGreg Driver
    Keymaster

    are you saying it always work in preview but not always in steamvr?

    #5169
    Samuel ÖstebySamuel Östeby
    Participant

    Yes, exactly. The controllers work perfectly fine in the preview in device manager, but one of them almost always stops working in steamVr

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.