Controllers detected by PSmove service and Driver4VR but not by SteamVR

Homepage Forums How-to and troubleshooting Controllers detected by PSmove service and Driver4VR but not by SteamVR

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6296
    Luca GiacomonelloLuke
    Participant

    Hi, I have a problem I installed a trial version of driver4vr set skeleton for the tracking of the head and for the hands of the psmove service. The problem is that the psmove controllers are detected in device manager where I assign them to the left and right hands but when I start driver4vr they turn on ( the bulb) but do not appear in the device list present in driver4vr and also do not appear in steamVR that tells me also that d4 (driver4vr) it is not started, the head tracking insteand works ( with kinetic 360). In VR if I press the button to turn on one of the PSMove controllers this works but only that button of that controller and nothing else. I use ALVR and a trial version of driver4VR. Before trying with Driver4VR I tried with other tracking software like PSMouve Service Freepie etc. so I had already paired and the rest for psmove controllers, could this be the cause of the problem? I hope that you can help me, I already unistalled and reainstalled driver4VR but no luch.

    #6305
    Bla BlablaGreg Driver
    Keymaster

    are you saying that you have hand tracking as kinect: skeleton.
    and you start driver4vr and then the actual controllers in vr are not created at all ?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.