Body Tracking & VRChat

Homepage Forums Body tracking Body Tracking & VRChat

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3769
    AikatsuyuriAikatsuyuri
    Participant

    Not sure if this is the right place to post it but basically, I’m having trouble setting up my tracking in VRChat. Calibration is fine but when I go in-game, my character is lower than the actual model which I assume is because of how the game likes to put me into “Seated” rather than “Standing” when using VR. I’ve tried switching to standing as well but it won’t let me.

    Is there a way to fix this issue? My only current fix is changing my height lower than my actual height, guessing on setting the tracking(By pulling the triggers), then setting my height back to my normal height. It’s really inconvenient and really not the best solution.

    Tl;dr
    1) Logging in? Height is lower than model as if seated.
    2) Have to switch height lower than actual model.
    3) Set position(Pull trigger)
    4) Change back to normal height.

    Hopefully, this makes sense.

    #3770
    AikatsuyuriAikatsuyuri
    Participant

    Using Occulus Rift as well.

    #3790
    skysky
    Participant

    it is easy

    #3795
    Bla BlablaGreg Driver
    Keymaster

    i was always playing in standing position.
    there are balls for hips and body and I align them with avatar.
    and that is it. I think you can change height afterwards.

    #3813
    AikatsuyuriAikatsuyuri
    Participant

    Thank you very much for the response, Greg! I actually figured out what was causing the problem. I just recently moved my censors and hung them up high on my wall. That being said, I forgot to reset my floor position in SteamVR. What tipped me off to finding the solution was how I noticed the trackers were always aligning with my floor height. ~ Everything works just lovely now~! It also explains why the models were always higher than me too.

    • This reply was modified 2 years, 8 months ago by AikatsuyuriAikatsuyuri.
    • This reply was modified 2 years, 8 months ago by AikatsuyuriAikatsuyuri.
    #3905
    La WizuWizuky
    Participant

    This doesn’t seem to be working for me. In Game the dots for the feet are showing up way higher than my feet actually are, both are on my knees instead of my feet, when I went through all the calibration everything worked fine.

    #3912
    SalamaanSalamaan
    Participant

    @wizzardo222 As far as I know that doesn’t matter.. Is it causing issues with the avatar after you hit the triggers? From what I experienced, you only have to line them up vertically, make sure your hip is in the correct position as well and that’s it..

    #3914
    markjzmarkjz
    Participant

    It’s because the avatar has longer legs proportionaly.

    Stand in front of a mirror and lower your hight in the settings untill your legs are straight. Now note the difference. [Note that your view height will now be too high]

    NEXT STEP
    If you had to drop the hight 6 inches to stand, take note of that

    Jump into another avatar. Now add the 6 inches or whatever the difference above was.

    With your height set higher fist, try on the avatar again, now set the height to your real height.

    You will have the foot balls in your shins but this is not a problem.

    #3934
    Bla BlablaGreg Driver
    Keymaster

    omg. thanks @markjz. i would never figure it out 🙂

    #4127
    La WizuWizuky
    Participant

    @markjz thanks, that helped me a lot!.

    I also had to move the Kinect, had to put it up and pointing down, and like a meter away.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.