3.4.0.0 not responding

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #2431
    zivzv
    Participant

    @greg

    Hi Greg

    3.4.0.0 is not responding
    I added the logs

    Attachments:
    You must be logged in to view attached files.
    #2436
    Greg Driver
    Keymaster

    site was down. can you check now ?

    #2437
    zivzv
    Participant

    Still not responding

    #2438
    Greg Driver
    Keymaster

    during which step? can you log in ?

    #2439
    zivzv
    Participant

    When I press on “start Driver4vr”
    It’s not responding

    But
    After a few minutes, yes minutes, i get this error on steam

    “vr server is not running”

    and nothing responds

    #2461
    Greg Driver
    Keymaster
    #2484
    zivzv
    Participant

    @greg

    Hi Greg

    3.5.1 did not respond, I waited only a minute maybe two
    3.6.0 After 2-3 minutes, it responds, but in the led calibeation the Kinect show only black

    #2647
    zivzv
    Participant

    @greg

    Hi Greg

    3.6.2.0 are the same problems as 3.6.0.0
    But I noticed that if I stopped the server and then restart it responds quickly

    #2668
    Greg Driver
    Keymaster

    do you mind trying first turn head/hand tracking off and simply start driver?
    it it will not stop vr server then you can first just add hand tracking and start driver. and after that head tracking. in this order and restart steamvr each time.

    sorry for problem.
    Greg

    #2711
    zivzv
    Participant

    @greg

    Hi Greg

    I try to, still respond slowly

    And it try to reinstall previous version, but I get the same problem.

    Do you have an estimate when a new version will come out?
    Did you fix the problem with reverse hands?

    few bugs with version 3.1.0

    #2773
    Greg Driver
    Keymaster

    we need first make sure it don’t stop your steamvr server.
    pleaes install recent version and tell if you have not responsing problems in configuration described in previous post.

    #2816
    zivzv
    Participant

    @greg

    Hi Greg

    3.6.2.0 logs, After 2-3 minutes, it responds, but in the led calibeation the Kinect show only black

    Attachments:
    You must be logged in to view attached files.
    #2868
    Greg Driver
    Keymaster

    is this kinect one ? black can be very dark due to change in exposure to 1 what means video is very dark. but ps moves should be then visible and you sould be able to calibrate.
    if what I describe is not the case then please send me screen.

    #2879
    zivzv
    Participant

    @greg

    Hi Greg
    It kinect 360 with sunglasses and in front of the kinect is a blue LED

    Attachments:
    You must be logged in to view attached files.
    #3385
    luasdublin
    Participant

    Hi having almost exactly the same issue , was working under version 3.8 , then after the last 2 updates starting the driver causes it to show as unresponsive , greyed out buttons , on one occasion I was able to get into the settings and got the same black screen etc .
    CAn get kinect skeleton test working on its own(via the kinect developer apps browser), tried removing Driver4VR completely and unregistering driver , removed PSmoveService, reinstalled kinect drivers , tried a 2nd kinect but its the same.

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.