Homepage Forums How-to and troubleshooting VR-TEK WVR2 headset Reply To: VR-TEK WVR2 headset

Jose RuizJose Ruiz

Ok I’ll try that when I get another chance.
I had a chance to fiddle with it this morning and uninstalled the cbuchner1 driver and switched off the auto orient function on the leap motion. The wands didnt show up again so I went to the leapmotion folder under drivers and installed the driver again( I forget the name but its the only .exe file there) but then the kinect didnt work in driver4vr so I restarted and the kinect showed up but not the wands. I reisntalled that leapmotion driver again and it all worked with only 1 pair of controls on screen. We tried beat saber and it worked real smooth but we had to realign the controls alot. We then tried arizona sunshine and after setting up the height it worked but with that jittery/shaky thing happening again and having to realign the controls and then…..BSOD! I didnt see the error because I was away from the pc but my nephews told be it blue screened then restarted. Thats as far as we got however we did get to play for a good hour and a half. I dont remember if I have robust mode on in the leap motion control panel but if it is I’m going to try turning it off or back on to see if the shakiness goes away. Do you recommend I enable low resource mode in the leap motion control panel or the avoid low performance mode? How about automatic power saving? Thanks